Ultrasn0w 1.2.5 für iOS 5.0.1 Unlock veröffentlicht

Das iPhone Dev Team hat Ultrasn0w 1.2.5 veröffentlicht.

Ultrasn0w 1.2.5 ist nun iOS 5.0.1 Kompatibel und unterstützt den Unlock von: iPhone 4 baseband 01.59.00 and iPhone 3G/3GS basebands 04.26.08, 05.11.07, 05.12.01, 05.13.04 and 06.15.00!

Ultrasn0w 1.2.5 ist ab sofort in  Cydia erhältlich. Wer eines der obigen Basebands hat und auf iOS 5.0.1 aktualisieren will, benötigt eine benutzerdefinierte IPSW (CFW), die das Baseband nicht updatet.

 

Bild: nexus404.com
Dein Banner hier
*In Eigene Sache

Über den Autor

markus

Ich bin Blogger, Autor und Social Media Spezialist.
Mehr Infos über mich findet ihr auf anderl.co
Vernetzen wir uns auf Twitter und .

Copyright © 2011-2017 TECH!MEDIAZ        | Impressum | Tags | Internet, Tech, Smartphones, Tablets, Apps, Android, iOS, Games...